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Word Basic: Cut, Copy, Paste!
Overview: Learn skills needed to craft anything you need to type: letters, flyers, resumes, and more.
Save your work where you want and use cut, copy, and paste!

Student Skill Level: Basic

Requirements: Basic mouse skills (Ability to move the mouse around the computer screen with
some assistance. Ability to “click” and “double click” the mouse as instructed during class)

Length: 3 hours (including 10 minute break)

Objectives:
 The student will be able to understand the basics of using Microsoft Word:
o Locate and open the program from the Desktop
o Recognize and understand the basic functions of the Ribbon, Tabs, and Groups
o Understand the difference between the cursor and the mouse
o Type a name, address, and date with the keyboard and highlight/select it using the
mouse
o Understand basic concepts of computer memory and “the cloud”
 Explore the Save As function
o Use the Home Tab:
 Clipboard Group
 Font Group
 Paragraph Group
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What is Microsoft Word?
It is a standard word processing program. Word processing is the computer term for typing.
Word is a commonly-accepted program for resumes; you may create a resume in Word and attach it
to an outgoing email. This is a customary practice for sending out resumes to prospective employers.
MS Word comes in various versions. It is important to know what version you are using because
earlier ones (like Word 2003 or 2007) generally won’t open documents created by newer ones (like
Word 2010).
Open Word
There are two ways to open Word:
Double click on the icon on the desktop
OR
Click once on the icon and then press the enter key on the keyboard
The icon will turn white and then a small circle will appear as the
program opens.

Special Note: The File Tab on the Ribbon
Pictured here is part of the File Tab in Word 2010. Clicking on this tab
gives you access to some of the most often used commands in Word.
Save and Save As – to keep a copy of the document in the location
of your choosing (hard drive, flash drive, etc)
Open – to find and re-open a previously saved document for editing
Close – shut down the current document
Info – information regarding the document including any possible
compatibility issues (older to newer versions)
Recent – quickly re-open documents you have viewed or edited lately
New – create a brand-new document (allows you to choose a
template if you want)
Print – get your document off the computer screen and on to paper!
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The Ribbon, Tabs, and Groups
Tabs

Ribbon

Groups
The area above the blank page is called the
Ribbon.
To use commands and options available to you in
Word, simply click the button on the correct Tab:
Home, Insert, Page Layout, References, Mailings,
Review, View, or Format.
Buttons are arranged in Groups. In general, the
most used commands are in the Home Tab. For
example, it contains the Clipboard and Basic Text
Groups.
Cut, Copy, Paste, Bold, Italicize, Underline, Center,
Font Type: They’re all included in these two groups.
The Cursor and the Mouse
What is the cursor?

Cursor:

It is a blinking vertical line that tells you where text will be
placed when typed.
Mouse:
This is a cursor: | That is the only way a cursor looks;
it never changes shape.
What is the mouse?
It is both the object held in the hand and the indicator on
the screen. It’s used to choose commands and options
within a program.
On the computer screen, the mouse looks different
depending upon:
Its location on screen
The program or application you are using
The cursor and the mouse indicator are very important because they are the “focal point” that you should watch whenever
The cursor – Up close
you use the computer.
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Typing – The Essence of Word Processing
You type with the Keyboard
Keys you should know:
Shift key for capitalizing SINGLE letters (press and hold Shift key and tap the letter you want)
Caps Lock key is only used when you want ALL CAPITAL LETTERS (considered “shouting”)
How to move the cursor
AS YOU TYPE:
Space bar – moves
cursor one space to the
right for proper word
intervals
Enter key – moves the
cursor one line down
Tab key – indents cursor
in ½ inch increments

Space Bar

Enter Key

Correcting Typing Errors
Backspace key – erases one space before the cursor – generally used as you type when you know
you’ve made an error
Delete key – erases one space after the cursor – generally used while editing a document
Backspace Key

Delete Key
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…….Practice…….
Type your name, location, and date on three different lines. Use the Shift key, Space Bar, and the Enter key.
Also, create a short list to use for bullet points, covered later in class
Jane Doe
Main Street Library
January 4, 2020

Remember, if you make a typing mistake, use the BACKSPACE key to erase
it and re-type!

Milk
Eggs
Bread

Use the backspace key to erase the extra “e.”
Any misspelled words will appear with a red “zig-zag” underline on the
screen. This “underline” will not print on paper.

You may also use your mouse to move the cursor around your typing and correct errors:
Jane Doe
Main Streeet Library
January 4, 2020
Instead of backspacing across all the words and re-typing “street,” I can simply take my mouse and click in
between the misspelled word. (I click with the mouse to get the cursor in the correct position!) Then I may use
the backspace (or delete) key to correct the typo.
Position the mouse between the extra “e’s”
in the word “street.” Click once – that’s what
brings the cursor into the correct position.
Once the cursor is “inside” the word, you may
use the backspace or delete key on the
keyboard to correct the typo!

Computer Memory – Where does the file go when I save it?
It’s important to save files often as you work on a computer. There are several different places within the
computer that you may “put” a file for later use:
Hard Disk (C: drive, Hard Drive or Local Disk) – located inside the computer itself. It is made of platters (a
hard drive may have from 1 to 6 platters inside its sealed compartment). This is the location of choice for home
computers. It’s the largest and most easily-accessible place on the computer.
This is a picture of the hard drive that is located
inside the tower. You should never open the
sealed case of the hard drive (you will ruin the
data on the platters)
Libraries (Documents, Music, Pictures, and Videos) and the
Desktop are on the hard drive – more on this under Save As…
Flash drives (a.k.a. USB, thumb, jump drive, or memory stick)
plug into any available USB (Universal Serial Bus) port on the
computer. They range in size from 8 to 256 Gb (8Gb costs $10
or less. 256Gb costs about $300)

USB plug and port
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Most computers come equipped with 6 to 8 built-in USB ports, at least. Two to four of those ports are
usually in the front of the computer for easy access. USB symbol: all universal serial bus ports and plugs
are identified with this symbol:
Flash drives are the most current way to save personal computer
files. One flash drive is usually sufficient to save everything you
need (pictures, text files, etc). You should own a flash drive if
possible.

Flash Drive

Onedrive – The Cloud
A new and important addition to Office
2013 and Windows 8 is the Onedrive.
It is essentially an online backup
storage place that gives you 15GB of
space for free (note that you must
have Internet access to get your items
from Onedrive).
It is “a critical component of the Office
2013 release, with the new office suite
saving documents directly to
OneDrive by default, enabling users
to access their Office files across a
variety of devices.
Users will also have the option of
saving their documents locally or
offline and then have them sync with
OneDrive upon going online again”
(Webopedia, 2013).
Memory Space Measurements:
Name
Bit

Abbreviation
b

Size
1 bit (on or off, 1 or 0, electricity or no electricity – it’s the lowest unit of
measure – everything else is based on this)
Byte
B or b
8 bits – one typed letter (“F”)
Kilobyte
Kb
1000 bytes – about 1/2 page of typed text, 2KB is 1 page
Megabyte Mb
1000 kilobytes – 1Mb is about 500 pages; about 2 ebooks. 4Mb is
about one digital photo or a song
Gigabyte Gb
1000 megabytes – 1Gb equals about 250 photos, or about 2,000
ebooks. 5Gb is about one DVD (Hollywood movie with extra features)
A Blu-ray is about 27Gb.
Terabyte Tb
1000 gigabytes – about 225,000 digital photos or about 450 DVD
movies
Above table based on the HowStuffWorks Web site (2009). DVD and Blu-ray info: Watson, 2010.

7
Saving a Document – Save Early and Save Often!
The easiest way to save a document is to use
the Quick Access Toolbar located directly
above the File Tab at the top of the window.
Click the Save Button
(You may also click the File Tab and then click Save)

If this is the first time you are saving a document, the Save As dialog box will appear on the screen

1

3

2

You need to tell the computer the following information:
1. Where to Save: choose a location from the left side of the dialog box (remember that the location
can be the hard drive – Libraries – or a removable disk – flash drive)
2. File name: type in your own file name and remember this so you can find the document again!
3. Save as type: generally leave this as the default, though sometimes it needs to be changed. If you
find this to be the case because of compatibility issues (using older and newer versions of the
software) click the drop-down menu and choose a type:
Once you have completed the Save As
dialog box once you don’t need to repeat.
When you click the Save command (either
from the Quick Access Toolbar or the
File Tab) you will automatically overwrite
changes to the original document.
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**If you’d like to save multiple copies of the same document, you may choose the File Tab > Save As
and rename the document as often as you wish. You may want to save your FINAL COPY of a Word
document as a PDF (Portable Document Format). This format is readable by any computer with a free
copy of Adobe Reader. Most computers have this program; I consider the PDF the “safest” format for
resumes. Even if a company doesn’t have your version of Word, they probably have Adobe Reader, so
they can see your resume attachment. Last, but not least, PDFs are not changeable. Without the Adobe
Acrobat program, no one can edit a PDF. This means that you will need to save twice for a PDF: Once
as a Word document, and once as a PDF.

Selecting (using the mouse) – The key to using MS Word special features!
Also known as highlighting
Used on text already typed – tells the computer “Pay attention to this!”
Use mouse several different ways to highlight:
Press and hold mouse button, drag across all text you want to highlight
Double click a word
Move mouse to left side of screen (paper), click once to highlight whole line of text
Keep mouse on left side of screen (paper) and click 3 times to highlight entire document
To remove highlighting, click on any blank area of your screen
Please note: whenever you select text or objects, the cursor will “disappear” from your screen. The cursor is
incorporated into the highlighted/selected item (you won’t see it blinking on the screen any more).

Paragraph Group
Remember, the Home tab has
many common commands located
on it for ease of use. If you’d like to
center your name and address (like
on a resume) then follow these
steps:
Type in the information
Select the text with the mouse

Center

Align Text Right

Click on one of the commands
Align Text Left

Justify (not used often
because it makes text difficult
to read)
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Bulleted and Numbered Lists are also
in the Paragraph group. Notice the drop
down menu next to both: there are many
more choices for you!
 Eggs
 Milk
 Bread
To STOP a bulleted or numbered
list, just press the Enter key twice
1. Eggs
2. Milk
3. Bread
Font Group
Bold, Italic, and Underline
NOTE: FIRST SELECT/HIGHLIGHT WHAT
YOU WANT TO WORK WITH! Use the
mouse.
Once you have highlighted your text or object,
the easiest way to complete any of these
functions is:
Click on the Home Tab
Click the proper button in the Font
Group
The button will turn orange when activated.
You can use these commands in any
combination you choose.

Bold Bold Italic Bold Italic Underlined

**To remove any of these formatting items, simply select the text
and click the button(s) again.**

Change Font Type and Size
Again, remember to select what you
want to change!
Font type and size commands are
located in the same group as the
commands above – the Font Group on
the Home Tab.
Click on the upside-down arrow next to
the font type and multiple choices
appear.
Font size is right next to the type and
works the same way.
Examples of different font types and
sizes:

Hello!

I’m so glad you’re in class today!
Hope you have learned a lot.
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Clipboard Group: Cut, Copy, Paste
Since these commands are so popular, they have their own
Clipboard Group on the Home Tab.

Cut

Select the text you want then click either cut or copy.
Double click your mouse to move the cursor to the place
you want the text to appear. For example, you may double
click your mouse under your current text towards the center
of the paper. If you do this correctly, you will see your cursor
blinking near the place you double clicked on the page.

Copy

Paste

Click paste.
You may also copy and paste using the submenu:
Select the text/object
Move the mouse over the selected area
Right click the mouse
Move the mouse indicator over the word “copy” or “cut”
Left click the mouse on the command
Move the cursor where you’d like to paste
Right click the mouse
Move the mouse indicator over the word “paste”
Left click the mouse on the paste command

The submenu instructions are especially useful if you’d like
to copy and paste something from the Internet to Word – like
a recipe.

…….Practice…….
Center all of your text
Bold your name
Underline your telephone number
Cut the telephone number
Paste it on another line (Remember to use the mouse to move the cursor first – you will paste
exactly where the cursor’s located!)
Copy your name
Paste it right next to itself
Copy and paste your address to another place on the paper
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